API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

OperationSaveSelectedAsWebModel Method

Saves the selected objects as a web model.

You can save the selected objects as a web model that can be viewed via the Internet using a web browser (e.g. Internet Explorer).

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public static bool SaveSelectedAsWebModel(
	string Filename
)

Parameters

Filename
Type: SystemString
The filename to be used.

Return Value

Type: Boolean
True on success, false on failure.
See Also