API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ModelHistoryUpdateModificationStampToLatest Method

Updates the modification stamp to latest.

Namespace:  Tekla.Structures.Model.History
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public static void UpdateModificationStampToLatest(
	string modificationStampKey
)

Parameters

modificationStampKey
Type: SystemString
The modification stamp key.
See Also