ParametricObject_ObjectBoundingBox Class

The ParametricObject_ObjectBoundingBox class contains the object bounding box (OBB) definition.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.Model.CollaborationReferenceModelObjectAttribute
    Tekla.Structures.Model.CollaborationParametricObject_ObjectBoundingBox

Namespace:  Tekla.Structures.Model.Collaboration
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class ParametricObject_ObjectBoundingBox : ReferenceModelObjectAttribute

The ParametricObject_ObjectBoundingBox type exposes the following members.

Properties
  NameDescription
Public propertyyDir
The Y direction.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next