API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TransformationPlane Constructor (CoordinateSystem)

Creates a new transformation plane defined by the given coordinate system.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public TransformationPlane(
	CoordinateSystem CoordinateSystem
)

Parameters

CoordinateSystem
Type: Tekla.Structures.Geometry3dCoordinateSystem
The coordinate system to be used.
See Also