API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

SeamSetInputPositions Method

Sets the start and end point of the seam.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public bool SetInputPositions(
	Point StartPoint,
	Point EndPoint
)

Parameters

StartPoint
Type: Tekla.Structures.Geometry3dPoint
The start point of the seam.
EndPoint
Type: Tekla.Structures.Geometry3dPoint
The end point of the seam.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.