API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

RebarMeshLongitudinalSpacingMethod Property

The type of spacing between rebar mesh bars. Used both for longitudinal and crossing bars. The options are (RebarMesh.RebarMeshSpacingMethodEnum.):
  • SPACING_TYPE_SAME_DISTANCE
  • SPACING_TYPE_MULTIPLE_VARYING_DISTANCES

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public RebarMeshRebarMeshSpacingMethodEnum LongitudinalSpacingMethod { get; set; }

Property Value

Type: RebarMeshRebarMeshSpacingMethodEnum
See Also