API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ProfileParseProfileString Method

Parses profile string

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public static string ParseProfileString(
	string profileString
)

Parameters

profileString
Type: SystemString
profile string

Return Value

Type: String
Parsed profile string, if not successful returns original string
See Also