API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PolymeshToStruct Method

Converts a
FacetedBrep
to dotnet polymesh struct.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public void ToStruct(
	ref dotPolymesh_t output
)

Parameters

output
Type: dotPolymesh_t
The output parameter.
See Also