API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PolymeshConvertToStruct Method

Converts a
FacetedBrep
to struct dot polymesh.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public static void ConvertToStruct(
	FacetedBrep brep,
	ref dotPolymesh_t output
)

Parameters

brep
Type: Tekla.Structures.Geometry3dFacetedBrep
The input brep polymesh
output
Type: dotPolymesh_t
The output dot polymesh

Return Value

Type: 
The converted polymesh instances
See Also