API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

NumberingSeriesNullable Constructor (String, Int32)

Initializes a new instance of the NumberingSeriesNullable class with the given arguments.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public NumberingSeriesNullable(
	string prefix,
	int number
)

Parameters

prefix
Type: SystemString
The prefix to be used.
number
Type: SystemInt32
The start number to be used.
See Also