API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

NumberingSeries Constructor (String, Int32)

Instantiates a numbering series with the given arguments.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public NumberingSeries(
	string Prefix,
	int Number
)

Parameters

Prefix
Type: SystemString
The prefix to be used.
Number
Type: SystemInt32
The start number to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.