API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ModelHandlerIsModelAutoSaved Method

Tells whether a model has auto saved information.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public bool IsModelAutoSaved(
	string ModelFolder
)

Parameters

ModelFolder
Type: SystemString
The model folder path to be used.

Return Value

Type: Boolean
True if there is auto saved information.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.