API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ModelGetWorkPlaneHandler Method

Returns a new work plane handler for the model. The work plane handler can be used to manipulate the current work plane in the model.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public WorkPlaneHandler GetWorkPlaneHandler()

Return Value

Type: WorkPlaneHandler
The new work plane handler instance.
See Also