ModelGetGUIDByIdentifier Method

Returns the GUID of the given identifier instance.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public string GetGUIDByIdentifier(
	Identifier identifier
)

Parameters

identifier
Type: Tekla.StructuresIdentifier
The identifier to look for in the model.

Return Value

Type: String
The GUID of the identifier.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next