API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LogicalWeldSelect Method (BaseWeld)

Selects the logical weld that a child weld belongs to.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public bool Select(
	BaseWeld ChildWeld
)

Parameters

ChildWeld
Type: Tekla.Structures.ModelBaseWeld
A child weld whose logical weld we want to select.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.