API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LoadGroupColors Enumeration

The possible display colors for loads in a load group.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public enum Colors
Members
  Member nameValueDescription
BLACK0 The black display color.
WHITE1 The white display color.
RED2 The red display color.
GREEN3 The green display color.
BLUE4 The blue display color.
CYAN5 The cyan display color.
YELLOW6 The yellow display color.
MAGENTA7 The magenta display color.
See Also