API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

InvalidFacePointsException Class

The InvalidFacePointsException class represents an error when, cannot create geometry from requested face points.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class InvalidFacePointsException : ConnectiveGeometryException

The InvalidFacePointsException type exposes the following members.

Constructors
  NameDescription
Public methodInvalidFacePointsException
Initializes a new instance of the InvalidFacePointsException class with "Cannot create geometry from requested face points" error message.
Top
Fields
  NameDescription
Public fieldOperationStatus
Possible error statuses for geometry creation/modification commands.
(Inherited from ConnectiveGeometryException.)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.