API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

GeneralConnectiveGeometryException Class

The GeneralConnectiveGeometryException class represents a general error that occurred during the ConnectiveGeometry creation or modification.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class GeneralConnectiveGeometryException : ConnectiveGeometryException

The GeneralConnectiveGeometryException type exposes the following members.

Constructors
  NameDescription
Public methodGeneralConnectiveGeometryException
Initializes a new instance of the GeneralConnectiveGeometryException class with "Failed to create or modify connective geometry" message.
Top
Fields
  NameDescription
Top
See Also