API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

FacesTooNearEachOtherException Class

The FacesTooNearEachOtherException class represents an error when, faces to be connected overlap.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class FacesTooNearEachOtherException : ConnectiveGeometryException

The FacesTooNearEachOtherException type exposes the following members.

Constructors
  NameDescription
Public methodFacesTooNearEachOtherException
Initializes a new instance of the ExtensionIntersectsWithPlateException class with "faces to be connected overlap" error message.
Top
Fields
  NameDescription
Top
See Also