API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

FacePerpendicularToIntersectionLineException Class

The FacePerpendicularToIntersectionLineException class represents an error when, face perpendicular to intersection line.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class FacePerpendicularToIntersectionLineException : ConnectiveGeometryException

The FacePerpendicularToIntersectionLineException type exposes the following members.

Constructors
  NameDescription
Public methodFacePerpendicularToIntersectionLineException
Initializes a new instance of the FacePerpendicularToIntersectionLineException class with "face perpendicular to intersection line" error message.
Top
Fields
  NameDescription
Top
See Also