API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ExtensionIntersectsWithPlateException Class

The ExtensionIntersectsWithPlateException class represents an error when extension plate clashes with plates.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class ExtensionIntersectsWithPlateException : ConnectiveGeometryException

The ExtensionIntersectsWithPlateException type exposes the following members.

Constructors
  NameDescription
Public methodExtensionIntersectsWithPlateException
Initializes a new instance of the ExtensionIntersectsWithPlateException class with "extension plate clashes with plates" error message.
Top
Fields
  NameDescription
Top
See Also