API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

EventsCommandStatusChangeDelegate Delegate

The delegate to use for command status change.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public delegate void CommandStatusChangeDelegate(
	string TSCommand,
	string TSCommandParam,
	bool Status
)

Parameters

TSCommand
Type: SystemString
TSCommandParam
Type: SystemString
Status
Type: SystemBoolean
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.