API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

EdgeChamfer Constructor (Point, Point)

Initializes a new instance of the EdgeChamfer class.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public EdgeChamfer(
	Point FirstEnd,
	Point SecondEnd
)

Parameters

FirstEnd
Type: Tekla.Structures.Geometry3dPoint
The first end point of the edge chamfer.
SecondEnd
Type: Tekla.Structures.Geometry3dPoint
The second end point of the edge chamfer.
See Also