API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

CylindricalSurfaceNodeClone Method

Creates a new object that is a copy of the current instance.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public override IGeometryNode Clone()

Return Value

Type: IGeometryNode
A new object that is a copy of the current instance.

Implements

IGeometryNodeClone
See Also