ControlPlane Constructor (Plane, Boolean)

Creates a new control plane instance taking the plane and magnetism as input.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public ControlPlane(
	Plane P,
	bool IsMagnetic
)

Parameters

P
Type: Tekla.Structures.ModelPlane
The plane to be used.
IsMagnetic
Type: SystemBoolean
Determines whether the plane is magnetic or not.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next