API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BoltGroupRemoveOtherPartToBolt Method

Removes the given part from the list of the other bolted parts.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public bool RemoveOtherPartToBolt(
	Part M
)

Parameters

M
Type: Tekla.Structures.ModelPart
The part to remove.

Return Value

Type: Boolean
True on success.
See Also