API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BoltGroupGetSolid Method (Boolean)

Method for getting the solid information of the bolt group.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public Solid GetSolid(
	bool withHighAccuracy
)

Parameters

withHighAccuracy
Type: SystemBoolean
Boolean value which defines if the solid is created with high accuracy

Return Value

Type: Solid
The solid instance of the bolt group.
See Also