API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BoltGroupAddOtherPartToBolt Method

Adds the given part to the list of the other parts that should be bolted.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public bool AddOtherPartToBolt(
	Part M
)

Parameters

M
Type: Tekla.Structures.ModelPart
The part to add.

Return Value

Type: Boolean
True on success.
See Also