API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BoltArrayRemoveBoltDistX Method

Removes an X distance from the bolt array in the index position.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public bool RemoveBoltDistX(
	int Index
)

Parameters

Index
Type: SystemInt32
The position to remove from.

Return Value

Type: Boolean
True if the distance was removed. False if the index is out of range.
See Also