API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BoltArrayGetBoltDistY Method

Returns the Y distance defined by the argument.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public double GetBoltDistY(
	int Index
)

Parameters

Index
Type: SystemInt32
The index to the distance list.

Return Value

Type: Double
The distance defined by the argument.
See Also