API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BaseRebarGroupExcludeType Property

Defines which bars to omit from the group. The options are:
  • EXCLUDE_TYPE_NONE
  • EXCLUDE_TYPE_FIRST
  • EXCLUDE_TYPE_LAST
  • EXCLUDE_TYPE_BOTH

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public BaseRebarGroupExcludeTypeEnum ExcludeType { get; set; }

Property Value

Type: BaseRebarGroupExcludeTypeEnum
See Also