API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BasePointGetCompoundPlaneAngleLatitude Method

Gets the Latitude as a compound plane angle.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public Tuple<bool, int, int, int> GetCompoundPlaneAngleLatitude()

Return Value

Type: TupleBoolean, Int32, Int32, Int32
compound plane angle integers. The first param is true, if the value successfully calculated.
See Also