API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

VectorToString Method

Formats the 3D vector into a string with fixed decimals, in the following way: "(X, Y, Z)".

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
public override string ToString()

Return Value

Type: String
The string that represents the vector.
See Also