API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PointInequality Operator

Compares if the two given points are not similar.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
public static bool operator !=(
	Point p1,
	Point p2
)

Parameters

p1
Type: Tekla.Structures.Geometry3dPoint
The first point to be used.
p2
Type: Tekla.Structures.Geometry3dPoint
The second point to be used.

Return Value

Type: Boolean
True if the given two points are not similar. False otherwise.
See Also