API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

Point Constructor (Point)

Instantiates a point with the given other point.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
public Point(
	Point Point
)

Parameters

Point
Type: Tekla.Structures.Geometry3dPoint
The other point to be used.
See Also