API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

Matrix Constructor (Matrix)

Creates a new matrix which is a copy of the given matrix.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
public Matrix(
	Matrix m
)

Parameters

m
Type: Tekla.Structures.Geometry3dMatrix
The matrix to copy from.
See Also