API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LineSegmentEquals Method (Object)

Returns true if the objects are equal.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
public override bool Equals(
	Object o
)

Parameters

o
Type: SystemObject
The object that equality is wished to be checked with.

Return Value

Type: Boolean
True if the objects are equal.
See Also