API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

WeldFilterExpressionsWeldingSite Class

The WeldingSite class represents the welding site filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class WeldingSite : NumericFilterExpression

The WeldFilterExpressionsWeldingSite type exposes the following members.

Constructors
  NameDescription
Public methodWeldFilterExpressionsWeldingSite
Initializes a new instance of the WeldingSite class.
Top
Methods
  NameDescription
Top
See Also