API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

WeldFilterExpressionsSizeBelowLine Class

The SizeBelowLine class represents the size below line filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class SizeBelowLine : NumericFilterExpression

The WeldFilterExpressionsSizeBelowLine type exposes the following members.

Constructors
  NameDescription
Public methodWeldFilterExpressionsSizeBelowLine
Initializes a new instance of the SizeBelowLine class.
Top
Methods
  NameDescription
Top
See Also