API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

WeldFilterExpressionsSizeAboveLine Class

The SizeAboveLine class represents the size above line filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class SizeAboveLine : NumericFilterExpression

The WeldFilterExpressionsSizeAboveLine type exposes the following members.

Constructors
  NameDescription
Public methodWeldFilterExpressionsSizeAboveLine
Initializes a new instance of the SizeAboveLine class.
Top
Methods
  NameDescription
Top
See Also