API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

WeldFilterExpressionsPhase Class

The Phase class represents the phase filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class Phase : NumericFilterExpression

The WeldFilterExpressionsPhase type exposes the following members.

Constructors
  NameDescription
Public methodWeldFilterExpressionsPhase
Initializes a new instance of the Phase class.
Top
Methods
  NameDescription
Top
See Also