API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TaskFilterExpressionsPlannedEndDate Class

The PlannedEndDate class represents the planned end date filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class PlannedEndDate : DateTimeFilterExpression

The TaskFilterExpressionsPlannedEndDate type exposes the following members.

Constructors
  NameDescription
Public methodTaskFilterExpressionsPlannedEndDate
Initializes a new instance of the PlannedEndDate class.
Top
Methods
  NameDescription
Top
See Also