API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TaskFilterExpressionsActualEndDate Class

The ActualEndDate class represents the actual end date filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class ActualEndDate : DateTimeFilterExpression

The TaskFilterExpressionsActualEndDate type exposes the following members.

Constructors
  NameDescription
Public methodTaskFilterExpressionsActualEndDate
Initializes a new instance of the ActualEndDate class.
Top
Methods
  NameDescription
Top
See Also