API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PartFilterExpressionsPrefix Class

The Prefix class represents the prefix filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class Prefix : StringFilterExpression

The PartFilterExpressionsPrefix type exposes the following members.

Constructors
  NameDescription
Public methodPartFilterExpressionsPrefix
Initializes a new instance of the Prefix class.
Top
Methods
  NameDescription
Top
See Also