API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PartFilterExpressionsCustomString Class

The CustomString class represents a custom string filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class CustomString : StringFilterExpression

The PartFilterExpressionsCustomString type exposes the following members.

Constructors
  NameDescription
Public methodPartFilterExpressionsCustomString
Initializes a new instance of the CustomString class.
Top
Methods
  NameDescription
Top
See Also