API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PartFilterExpressionsCustomDateTime Class

The CustomDateTime class represents a custom DateTime filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class CustomDateTime : DateTimeFilterExpression

The PartFilterExpressionsCustomDateTime type exposes the following members.

Constructors
  NameDescription
Public methodPartFilterExpressionsCustomDateTime
Initializes a new instance of the CustomDateTime class.
Top
Methods
  NameDescription
Top
See Also