API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LoadFilterExpressionsType Class

The Type class represents the type filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class Type : StringFilterExpression

The LoadFilterExpressionsType type exposes the following members.

Constructors
  NameDescription
Public methodLoadFilterExpressionsType
Initializes a new instance of the Type class.
Top
Methods
  NameDescription
Top
See Also