API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LoadFilterExpressionsGroup Class

The Group class represents the group filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class Group : StringFilterExpression

The LoadFilterExpressionsGroup type exposes the following members.

Constructors
  NameDescription
Public methodLoadFilterExpressionsGroup
Initializes a new instance of the Group class.
Top
Methods
  NameDescription
Top
See Also