API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LoadFilterExpressionsCustomBoolean Class

The CustomBoolean class represents a custom Boolean filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class CustomBoolean : BooleanFilterExpression

The LoadFilterExpressionsCustomBoolean type exposes the following members.

Constructors
  NameDescription
Public methodLoadFilterExpressionsCustomBoolean
Initializes a new instance of the CustomBoolean class.
Top
Methods
  NameDescription
Top
See Also