API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ComponentFilterExpressionsConnectionCode Class

The ConnectionCode class represents the connection code filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public sealed class ConnectionCode : StringFilterExpression

The ComponentFilterExpressionsConnectionCode type exposes the following members.

Constructors
  NameDescription
Public methodComponentFilterExpressionsConnectionCode
Initializes a new instance of the ConnectionCode class.
Top
Methods
  NameDescription
Top
See Also